Problemas con la consola de kitpvp?

Buenas vengo a reportar un problema con la consola ImineWatchDog de kitpvp. El dia de ayer estaba pvpeando normalmente y de la nada me dio un jalon de lagueo. me mori y la consola me baneo por supuesto (hacks/movimientos extraños). ya que era de solo un dia realmente no le puse mucha atencion y segui con mi dia. El dia de hoy al terminar mi desban entre denuevo a la modalidad de kitpvp, apenas piso el server y abro un cofre la consola me banea denuevo por Hacks??? si alguien me puede comunicar con un staff o si me podrian revisar ese problema estaria agradecido. gracias por dedicarle tiempo a leer el post. Saludos.

Rara vez banea la consola por “lagueo”, yo siempre ando lag incluso doy pvp hasta con 600ms y hasta ahora no me banea la consola que raro que te baneen a ti no ?
Bueno salu2.

Y te baneo 2 veces xd.

Solo banea a pros ahr, Quizás fue un error de la consola…

Toda consola tiene sus errores (?, mas si es una recién “estrenada” como la de imine

1 me gusta

A pesar de ser baneado antes por hacks (aimbot) por un staff?

si te puedes fijar estoy usando Lunar client. aparte de que como puedes ver dasan me dio una segunda oportunidad. Si hay necesidad de una SS me ofrezco sin pensar, No veo porque un historial de bans sea un problema? Estas juzgando un libro por su portada? yo la verdad espero y deseo que a ti nunca te banee la consola. todos hemos hecho locuras alguna vez, saludos.

si, ahi especifique que fui baneado dos veces por la consola

calla baneado por consola de mineaqu**

1 me gusta

Estabamos esperando el primer post sobre esto. De momento iban 32 sanciones sin reclamos pero esta es la primera.

Asumiendo que tu reclamo es legítimo y de verdad no usas nada, según nuestras mediciones tus CPS están por arriba de lo normal. Tanto el ping de cada jugador y el lag del servidor son factores que se consideran y de momento no viene fallando de una forma notable (y todos los usuarios son analizados). Ya que usas el LunarClient te recomendaría actualizarlo a la última versión del cliente y tal vez probar con la 1.16.5 también.

1 me gusta